Leuchtweitenregulierung – 3

Montag, 4 Oktober 2010

Leider ist die Geschichte über die Leuchtweitenregulierung noch nicht zu Ende, obwohl ich sie ungern fortführen wollte. Odimobil ist ja vor ca. zwei Wochen nicht mehr angesprungen und war daher in der Werkstatt.

Die gute Nachricht ist, dass nicht der Anlasser defekt war, sondern der „Start-/Stopschalter“ am Getriebe, also der Schalter, der überwacht, ob ein Gang eingelegt ist. Er hatte wohl dem Steuergerät gemeldet, dass ein Gang drin ist und deswegen sprang er eben nicht mehr an. Kostenpunkt ca. 70€ + Einbau.

Die schlechte Nachricht war, dass es meiner Werkstatt nicht gelungen war, bei der Inspektion, die ich gleich mitmachen lies, die Scheinwerfer einzustellen. Ich hatte ja versucht, die LWR von Hydraulik auf Elektrik umzubauen und generell hat die Verstellung der Höhe nach dem Umbau auch funktioniert, aber die Grundeinstellung festzulegen war einfach zu aufwendig. Dazu hätte immer der halbe Scheinwerfer zerlegt werden müssen, die Stellschraube zwischen Reflektor und Motor neu justiert werden müssen und dann wieder alles zusammengesetzt werden müssen. Anschließend wieder nachmessen und das Ganze wieder vorne 😉 Da ich nicht noch mehr Zeit in dieses Projekt stecken wollte und auch keine Zeit mehr hatte, habe ich mich für die originale Lösung entschieden. Daher habe ich das Nachfüllset mit Zylindern bei MB bestellt und eingebaut. Auch der Einbau ging problemloser als ich es erwartet hatte. Ich bin davon ausgegangen, dass das ganze vordere Armaturenbrett inkl. Lenkrad herunter muss, es reicht aber die Tippschaltung und das Radio auszubauen. Dann kommt man schon an den Zylinder hinter dem Armaturenbrett. Dann muss man nur den Drehschalter abziehen und die Mutter lösen, die den Zylinder fixiert, dann ist er schon ab. Da das System schon leer war, habe ich einfach an den Scheinwerfern die Zylinder vom Schlauch abgezogen, damit man die Schläuche leicht durch die Kabelkanäle auf der Fahrer und Beifahrerseite ziehen konnte. Wenn man noch ein paar Kabelbinder hinter dem Armaturenbrett öffnet kann man die Schläuche relativ schnell durchziehen und das alte System ist schon mal raus. Interessanter ist es dann das neue befüllte System mitsamt Zylindern durch die Kabelkanäle zu quetschen bzw. erst einmal hinter dem Armaturenbrett durch zu bekommen. Der Zylinder für die Fahrerseite ist relativ unproblematisch, zum einen weil der Weg nicht so weit ist bis zum Kabelkanal und zum anderen weil noch viel Platz im Kabelkanal ist. Die andere Seite ist dann etwas spannender, denn alles ist länger und voller. Am Kabelbündel zwischen Radio und Sicherungskasten habe ich es nicht mehr geschafft den neuen Schlauch zu verlegen, aber unterhalb des Trägers an dem das Armaturenbrett befestigt ist geht es auch. Auch durch den volleren Kabelkanal ging es mit etwas Mühe hindurch und die ganze Aktion ist in ein paar Stunden erledigt.

Da ich die „Kunststoffdümpel“ am Reflektor aufgebohrt und gekürzt habe um die E-Motoren zu befestigen mussten hier wieder die Originalen hin. Diese gibt es natürlich nicht einzeln und es hat Mühe und Zeit gekostet, um herauszufinden, dass diese mit dem Austauchreflektor geliefert werden. Da der Austauschreflektor ungefähr genauso viel kostet wie ein kompletter Scheinwerfer beim Schrotti habe ich mich für die Reflektoren entschieden, denn so nagelneue „Spiegelflächen“ sind doch was schönes 😉 Wer übrigens mal etwas über Hella-Produkte herausfinden muss, dem sei deren Online-Produktkatalog empfohlen. Dort findet man wirklich alles, inkl. der jeweiligen Teilenummern der Fahrzeughersteller, in welchen Fahrzeugen das Teil verbaut wurde, aus welchen Einzelteilen es besteht, usw…. Die MB Teilenummern findet ihr in der Tabelle unter der Rubrik Fahrzeug, die Bilder im Umbau-Album!

Zum Abschluß der Arbeiten habe ich die Scheinwerfer noch schnell einstellen lassen und der abendliche Test war überzeugend, so hell war es noch nie vor odimobil ^^

Leuchtweitenregulierung – 2

Donnerstag, 9 September 2010

Letztes Wochenende habe ich, wie geplant, an der LWR weiter gearbeitet, aber die Arbeiten leider nicht hundertprozentig beenden können. Außerdem hat – mal wieder – alles viel länger gedauert, als geplant, denn ich hatte mit ein paar Schwierigkeiten zu kämpfen.

Zu diesem Anlauf hatte ich mir bei ebay den originalen Schalter aus dem Golf II besorgt, da ich beim ersten Anlauf mit meinem 10 kOhm Conrad-Poti nicht weiter kam. Der Motor hatte sich zwar damals bewegt, aber ist nicht voll ein und ausgefahren. Borvor ich es also mit weiteren Potis versuche habe ich mir den Original-Poti besorgt. Dieser hat 5 Kontakte und da ich keinen Stecker dazu hatte, musste ich meine Kontakte anlöten. Im Internet habe ich die Steckerbelegung gefunden, allerdings war sie entweder nicht korrekt oder mein Schalter war defekt. Angeblich ist der linke einzelne Pol und der zweite Pol auf der rechten Leiste von oben für die Stromversorgung der Steckerbeleuchtung zuständig. Der obere, rechte Pol soll 12V von der Beleuchtung oder eben ein Dauerplus bekommen, wenn man immer – auch bei ausgeschaltener Beleuchtung – die LWR betätigen will. Die unteren beiden Pole auf der rechten Leiste sollen die „Schaltleitungen“ der Motoren sein.

So sieht der Stecker zu den Motoren aus. Die zwei Schaltleitungen sind die gelbe und rote Leitung am Stecker, braun ist die Masse. Die Angaben für den Stecker bzw. die Motoren stimmen auf jeden Fall, aber bei der Belegung des Schalters könnte ein Fehler vorliegen. Jedenfalls reagieren meine Motoren bei [Rot=12V und Gelb=0V] oder [Rot=12V und Gelb=12V]. Die Motoren fahren dann entweder komplett ein oder aus, je nach Belegung und schalten bei Erreichen ihrer Endposition automatisch ab. Laut Internet soll der Motor auch auf [Rot=0V und Gelb=12V] reagieren, tun meine allerdings nicht! Die genannten Belegungen sollten den Stufen 1, 2 und 3 auf dem Schalter entsprechen, d.h. „oben“, „mitte“ und „unten“. Ich habe wohl den halben Samstag damit verbracht, alle möglichen Kombinationen am Schalter durchzuprobieren und meine Kontakte immer wieder an- und wieder abgelötet. Entweder mit dem Ergebnis [Rot=6V und Gelb=6V] oder [Rot=12V und Gelb=12V], allerdings trat nie eine Veränderung beim Drehen des Schalters auf. Also war er wohl doch defekt. Die Motoren gibt es wohl von Bosch und Hella und unterscheiden sich in der Länge der Gewindestange, passen aber beide.

Am Ende des Tages habe ich den Schalter – leicht gereizt – geöffnet, zerlegt und zerstört 😉  Es war etwas schwer zu sehen, aber ich glaube, dass die oberen rechten und linken Kontakte für die Schalterbeleuchtung zuständig sind und die rechten, unteren drei Kontakte zu den Motoren gehören, aber wie gesagt, nur eine neue Vermutung! Momentan habe ich einfach die Schaltleitungen von beiden Motoren im Innenraum liegen und ein von der Beleuchtung geschaltenes Plus daneben und kann sie manuell „bedienen“. Ob ich mir jetzt einen weiteren VW Schalter oder einen Poti hole, weiß ich noch nicht. Auch zum Poti gibt es im Internet unterschiedlichste Angaben, ein 20 kOhm Poti soll funktionieren, andere haben einen 45 kOhm Poti verwendet. Mein 10 kOhm Poti hat auf jeden Fall nicht zufriedenstellend funktioniert, aber vielleicht sollte ich das auch nochmal durchrechnen. Der messbare Widerstand des originalen Schalters lag interessanterweise bei ca. 3,5 kOhm!

Das Verlegen der Kabel ging dann immerhin einfacher. Ich habe die Kabeldurchführungen auf der Fahrer- und Beifahrerseite geöffnet und dort 2-adrige Kabel verlegt. Die Masse habe ich mir direkt beim Stecker der Frontbeleuchtung „geholt“. In den Kabeldurchführungen durch die Spritzwand ist noch genug Platz und wenn man da so durchschaut, weiß man warum es im Innenraum so laut ist 😉

Viel Zeit habe ich dann noch mit dem Zerlegen und wieder Zusammensetzen der Scheinwerfer verbraucht, denn man muss ja den passenden Abstand vom Motor zum Reflektor finden. Mit dem Ergebnis bin ich jetzt halbwegs zufrieden, bei der Inspektion bzw. beim TÜV muss ich dann die Scheinwerfer nochmals genau ausrichten. Vielleicht verbaue ich auch zwei Potis, denn in der Grundstellung sind die Scheinwerfer leider nicht exakt auf gleicher Höhe und dann könnte ich sie beim TÜV einzeln regulieren.

Im Nachhinein finde ich die ganze Aktion allerdings viel zu aufwendig. Zwar ist der Austausch der Geber- und Nehmerzylinder auch zeitintensiv, da das komplette Armaturenbrett herunter muss, aber ich habe das Gefühl, es wäre schneller gewesen. Dafür muss ich zukünftig nur noch die Motoren austauschen, falls einer defekt sein sollte und Schläuche können mir jetzt keine mehr herunterrutschen und somit das ganze System lahm legen.

Leuchtweitenregulierung

Donnerstag, 15 Juli 2010

Da es hier den Anschein haben mag, dass nichts mehr passiert in Sachen Umbau/Ausbau, blogge ich mal etwas nach. Wirklich viel Zeit habe ich in letzter Zeit wirklich nicht gehabt, aber ab und zu konnte ich doch etwas basteln. Da im September der TÜV wieder fällig ist und ich seit dem letzten TÜV-Termin schon an diesem Projekt weiter machen wollte, geht es nun weiter mit dem Umbau der Leuchtweitenregulierung (LWR) auf eine elektrische Version.
Zur Rekapitulation:
Es passen die LWR Stellmotoren vom Golf 2 in die Schweinwerfer des Bremers, wenn man den Hydraulikzylinder aus diesem entfernt. Meine bisherigen Probleme waren, dass der Abstand zwischen Reflektor (an dem der Zylinder bzw. jetzt der Stellmotor befestigt ist) und Gehäuse nicht passt. Die Stellmotoren bewirken, zumindest bei meiner Befestigungsmethode, dass der Reflektor nach oben „schaut“ und somit die Scheinwerfer nicht die Straße, sondern mehr den Himmel beleuchten. Das kann entweder daran liegen, dass meine Befestigungsmethode von Motor zu Reflektor nicht ideal ist oder, dass nicht die Stellmotoren vom Golf 2 verbaut werden sollten, sondern die vom Golf 3. Diese unterscheiden sich kaum, jedoch ist der Abstand beim Stellmotor vom Golf 3 zwischen Motorgehäuse und Gewindestange kürzer, als bei der Golf 2 Version. Hier mal ein Vergleichsbild:

Links ist der Motor vom Golf 3 zu sehen, man erkennt ihn an der weißen Kunststoffausführung. Rechts der Motor aus einem Golf 2 oder anderen Modellen dieser Baujahre mit einer Metallgewindestange.
Auf jeden Fall wollte ich das Projekt endlich mal dem Ende näher bringen und habe mal abends meine beiden Scheinwerfer zerlegt. In einem hatte ich ja schon mal testweise einen Motor eingebaut, der andere war noch in originalem Zustand mit Zylinder. Leider habe ich den zweiten Stellmotor verschlammt und konnte nur ein paar Fotos machen. In der Zwischenzeit hab ich mir aber neue bei ebay besorgt und werde sie dieses Wochenende einbauen. Dieses mal habe ich auch die Stecker vom Kabelbaum bekommen, sodass ich mir nichts mehr zusammenlöten muss. Den Originalschalter bzw. Poti habe inzwischen auch, denn mein 10 kOhm Poti hatte damals nicht wirklich zufriedenstellend funktioniert. Angeblich würde aber ersatzweise auch ein 20kOhm Poti funktionieren.
So sieht das ganze aus:
Originalzustand mit Zylinder:

Stellmotor und Zylinderreste im Vergleich:

Hier ist der Reflektor zu sehen und an dem weißen Kunststoffteil war der Zylinder befestigt. Die beiden muss man mit sanfter Gewalt trennen. Dann habe ich das Kunststoffteil aufgebohrt und die Gewindestange vom Motor durchgesteckt. Diese kann man dann wieder in den Motor einschrauben und je nachdem wie weit man sie reinschraubt, lässt sich sie „Grundeinstellung“ festlegen.

Leider ist die Grundeinstellung immer noch zu „hoch“, auch wenn man die Schraube komplett in den Motor einschraubt. Daher werde ich sie wohl einfach am Wochenende kürzen, dann sollte es klappen.
Soweit das Update in Sachen LWR, weitere folgen in Kürze…

Schadensbericht

Dienstag, 23 September 2008

So jetzt melde ich mich endlich mal zurück… Die Zeit vergeht wie im Flug, so langsam habe ich mich auch wieder an die hiesige Zeitzone gewöhnt.
Odimobil hat sich nicht von der besten Seite gezeigt als ich aus dem Urlaub zurückkam. Es ist ganz schön viel Wasser innen rein gelaufen so dass ich vielleicht den mittleren Schrank austauschen muss. Der Boden hat sich total mit Wasser vollgesaugt und es zieht schon etwas die Schrankwände hoch. Daher war das wichtigste es dicht zu bekommen.
Mit einer vielleicht etwas unkonventionellen Methode scheint es bisher ganz gut zu funktionieren, das Zeug heißt Dicht-Fix von der Firma MEM und ist eigentlich für Flachdächer u.ä. gedacht. Es ist aber NICHT dauerelastisch und eine graue Pampe mit Glasfaserelmenten o.ä. Nach kürzester Zeit ist es auf jeden Fall ausgehärtet und heute habe ich das Dach mal geflutet. Es scheint dichter zu sein, mehr wage ich nicht mehr zu sagen 😉 Momentan steht mein Elektroheizkörper drin und heizt und trocknet!

Ansonsten habe ich noch mit Adrian endlich den Abwassertank unterm Auto angebracht. Eigentlich hatten wir uns schon voll auf die Befestigung mit Metalllochbändern eingestellt, die auch schon ne Weile unterm Auto hingen, aber ich habe nirgendwo passende Spannhülsen gefunden und somit hätten wir das nie stramm bekommen. Jetzt haben wir doch die Originalbefestigung mit Gewindestangen benutzt und das Ding hängt bombenfest.

Aktuell bin ich eigentlich mehr damit beschäftigt den Wagen TÜV fertig zu kriegen, denn im September ist das eigentlich noch zu machen. Am Donnerstag wird der Spurstangenkopf gewechselt und ich bin gerade dabei an der Schaltung für die Elektromotoren der Leuchtweitenregulierung zu basteln. Der Einbau hat tatsächlich geklappt. Ob ich sie noch dazu bringen kann sich zu bewegen und im besten Falle noch in die richtige Richtung werde ich mal sehen.

Ja soweit die News, wenn ich den TÜV überstanden haben sollte werde ich das natürlich verkünden.

Wasser marsch!

Donnerstag, 21 August 2008

Wasser!?! 

Wie oft habe ich eigentlich schon geschrieben, dass er jetzt dicht ist 😉 Ich weiß es nicht und ich bin mir auch nicht sicher, ob ich mich nochmals so weit aus dem Fenster lehne.

Mein Guter war ja in der Werkstatt und ist endlich zurück. Und siehe da, es geht ihm besser 😀 Zumindest bilde ich mir ein, dass er viel runder läuft und auch leiser geworden ist, vielleicht nur ein bisschen… Auf jeden Fall stand er dort irgendwie anders und als ich losgefahren bin platschte es schon hinten im Koffer. Dieses mal ist es das Dachfenster. Ich kann es zwar kaum glauben, denn da habe ich einiges an Sika „versenkt“, aber es ist ganz eindeutig. 

Der nächste Regen brachte Klarheit. VIER undichte Stellen… 

  1. Das Dachfenster, nicht allzuviel aber es muss natürlich gemacht werden. Ich weiß zumindest schon mal ungefähr wo es rein kommt.
  2. An der Seitenschiebetür kommt es von oben rein, aber ich glaube, dass es an der Eckverbindung auf dem Dach reinläuft. 
  3. Die Dachreling ist auch schon wieder dabei; Hier kommt wirklich nicht viel rein, in dem heftigen Regen vor ein paar Tagen hingen aber an zwei Schrauben noch je ein Tropfen.
  4. Jetzt kommt meine rätselhafteste Stelle; Das Wasser ist hinter dem Fahrersitz unten auf dem Blech bei der Alurückwand. Es läuft aber anscheinend nicht herunter, sondern es „drückt“ rein. Außen ist dort ungefähr der Übergang zwischen Koffer und Karosserie und innen eine Dichtung. Hier werde ich wohl noch etwas suchen müssen, denn außen sollte es einfach hinunter laufen und nicht rein! Aber das sag mal dem „lieben“ Wasser…
Mein Dunkelheitsproblem dürfte auch erst einmal gelöst sein. Genaueres wird sich bei längeren Nachtfahrten zeigen. Die Streuscheibe war falsch herum drin und ich habe neue Leuchtmittel gekauft. Ich habe bewährte Xenon-Imitate verbaut, die ich auch in anderen Wagen schon habe/hatte. Es sind die H4 SuperWhite von der Firma Mtec. Sie sehen nicht nur gut aus (was mir beim Bus nicht wichtig war) sondern sie sind auch deutlich heller bei gleicher Wattzahl. Das weißere Licht ist irgendwie auch besser.

Meine Kögel-Teile habe ich natürlich auch bekommen. Es war so teuer, weil die Platte zwischen Tür und Führungsrolle auch mitgeliefert wurde. Diese habe ich aber leider nicht rausbekommen, weil die letzte Schraube (wie immer) sich geweigert hat rauszukommen. Da das Teil technisch noch völlig ok ist, habe ich das Neue mal auf Lager gelegt und das erste Match hat die Schraube gewonnen. Die Rolle habe ich eingebaut und alle Führungsschienen mit Teflonspray eingesprüht. Jetzt quietscht nichts mehr und die Tür rollt wieder gut. 

Die Gasprüfung ist leider noch nicht gemacht, aber das kommt dann gleich nach dem Urlaub dran. Das liegt vor allem daran, dass ich meine Kühlschrankbelüftung ändern muss. Nicht zu Liebe des Gasprüfers, sondern weil mein oberes Abluftgitter zu tief ist. Daher werde ich wohl oder übel noch eines darüber setzen und dann sollte es luftig genug sein. Ich muss natürlich auch innen meinen Küchenaufbau etwas ändern, dass das alles halbwegs dicht wird. 

Die TÜV Abnahme steht auch ins Haus. Irgendwann im September muss ich das erledigen. Zu machen ist noch die Leuchtweitenregulierung und der Spurstangenkopf rechts, der ausgeschlagen ist.
Für die Leuchtweitenregulierung habe ich (wie unten beschrieben) inzwischen 2 Elektromotoren auf dem Schrottplatz besorgt und die Elektronikteile sind auch angekommen. Das kann ich dann nach dem Urlaub auch angehen.
Beim Spurstangenkopf muss ich mal sehen, ob wir das selbst machen können. Wir werden es uns auf jeden Fall mal ansehen.

So genug geplappert, ich geh jetzt packen und morgen „bin ich dann mal weg“, ganz nach Hape Kerkeling. Die nächsten News kommen dann frühestens in vier Wochen!
honeypot@odimobil.de